Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > Club and Speciality Forums > Forum Community Car Clubs > AU Falcon.com.au

Reply
 
Thread Tools Display Modes
Old 04-09-2014, 09:18 PM   #1
OffRoadFalcon
"Flooded it mate?"
Donating Member1
 
OffRoadFalcon's Avatar
 
Join Date: Apr 2011
Location: Busselton, Western Australia
Posts: 3,125
Default Key fob not working AUII Wagon

G'day everyone,

I've been having an issue with my key fob and central locking lately.
So over the last few months it was taking longer and longer for the car to respond to the key fob, and eventually stopped working entirely. The light on the key fob didn't light up either. So I replaced the battery thinking this would fix it, but no!
The key fob works as normal, with the little red light flashing as soon as I press the buttons, but the car's central locking doesn't respond at all.

Any ideas?

Thanks,
Chris
OffRoadFalcon is offline   Reply With Quote Multi-Quote with this Post
Old 04-09-2014, 09:25 PM   #2
99AUXR
Brad
 
99AUXR's Avatar
 
Join Date: Jul 2010
Location: New Zealand
Posts: 5,839
Tech Writer: Recognition for the technical writers of AFF - Issue reason: Installing starter motor advice on ba / bf 6cyc Falcon. 
Default Re: Key fob not working AUII Wagon

Recode the FOB to the car

Quote:
Turn the ignition key to the accessories position.Within 5 seconds of turning the key, hit the rear demister button (center console) three times in succession.The door locks will cycle once to indicate the special mode has been entered.Press any button on the remote you wish to program.The doors will cycle to indicate a new remote has been programmed.Continue steps 6 and 7 for all remotes (including existing ones) you intend to use on the vehicle.When you've programmed all the remotes, turn the ignition key off. The doors should cycle again to indicate the programming session has been completed.
This is for a sedan a wagon might be different, if the above method doesn't work try the tail gate button 3 times instead of the demister.
__________________
Silhouette BF MKII F6
Plazmaman Intercooler Kit, ID1000, 34mm Internal Wastegate and Turbosmart Actuator, Tein Coilovers, Focal Audio, XXR 521 18x8.5 18x10

Last edited by 99AUXR; 04-09-2014 at 09:31 PM.
99AUXR is offline   Reply With Quote Multi-Quote with this Post
Old 04-09-2014, 09:46 PM   #3
OffRoadFalcon
"Flooded it mate?"
Donating Member1
 
OffRoadFalcon's Avatar
 
Join Date: Apr 2011
Location: Busselton, Western Australia
Posts: 3,125
Default Re: Key fob not working AUII Wagon

Quote:
Originally Posted by 99AUXR View Post
Recode the FOB to the car



This is for a sedan a wagon might be different, if the above method doesn't work try the tail gate button 3 times instead of the demister.
Cheers mate, will give this a go!
Appreciate the help!
OffRoadFalcon is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Old 04-09-2014, 10:24 PM   #4
OffRoadFalcon
"Flooded it mate?"
Donating Member1
 
OffRoadFalcon's Avatar
 
Join Date: Apr 2011
Location: Busselton, Western Australia
Posts: 3,125
Default Re: Key fob not working AUII Wagon

Just gave this a quick go, didn't seem to get anywhere, neither the rear demist or tailgate button 3x presses led to the door lock cycle.

Any more ideas? Otherwise I'll try again tomorrow.
Cheers
OffRoadFalcon is offline   Reply With Quote Multi-Quote with this Post
Old 04-09-2014, 10:26 PM   #5
ply-boi
Regular Member
 
Join Date: Feb 2009
Location: Canberra
Posts: 427
Default Re: Key fob not working AUII Wagon

keep trying it mate took me about 10 gos before my locks cycled
__________________
AU Futura Opt20
ply-boi is offline   Reply With Quote Multi-Quote with this Post
2 users like this post:
Old 05-09-2014, 12:46 AM   #6
superroo
You can't stop the signal
Donating Member1
 
superroo's Avatar
 
Join Date: Nov 2005
Location: Behind a computer at work
Posts: 1,622
Tech Writer: Recognition for the technical writers of AFF - Issue reason: Has done quite a few excellent write ups for au .com 
Default Re: Key fob not working AUII Wagon

Three times means on-off-on.
Try it in quick succession
__________________
Quote:
Originally Posted by Matt Brown
I own a Dodge Viper and a minivan, and if I could only keep one of them, it would be the minivan
superroo is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Old 05-09-2014, 09:51 AM   #7
99AUXR
Brad
 
99AUXR's Avatar
 
Join Date: Jul 2010
Location: New Zealand
Posts: 5,839
Tech Writer: Recognition for the technical writers of AFF - Issue reason: Installing starter motor advice on ba / bf 6cyc Falcon. 
Default Re: Key fob not working AUII Wagon

Unsure if its the same for the AU but my radio was off in the BF and it wont cycle unless the radio is powered on.
__________________
Silhouette BF MKII F6
Plazmaman Intercooler Kit, ID1000, 34mm Internal Wastegate and Turbosmart Actuator, Tein Coilovers, Focal Audio, XXR 521 18x8.5 18x10
99AUXR is offline   Reply With Quote Multi-Quote with this Post
Old 05-09-2014, 11:04 AM   #8
OffRoadFalcon
"Flooded it mate?"
Donating Member1
 
OffRoadFalcon's Avatar
 
Join Date: Apr 2011
Location: Busselton, Western Australia
Posts: 3,125
Default Re: Key fob not working AUII Wagon

Cheers guys, I'll keep trying today and see how I go!

Quote:
Originally Posted by 99AUXR View Post
Unsure if its the same for the AU but my radio was off in the BF and it wont cycle unless the radio is powered on.
Interesting point, because my radio is also turned off! Will turn it on and see.
OffRoadFalcon is offline   Reply With Quote Multi-Quote with this Post
Old 05-09-2014, 11:19 AM   #9
Evgeni
Auto Nerd
 
Evgeni's Avatar
 
Join Date: Feb 2012
Location: Sydney
Posts: 808
Valued Contributor: For members whose non technical contributions are worthy of recognition. - Issue reason: In recognition of the many hours spent scanning information for the benefit of AFF members. 
Default Re: Key fob not working AUII Wagon

Mate, I just had the same problem yesterday where the key was not opening the door. I took the trim off the door to find that one of the links that joins the latch to the key barrel was just hanging on to its plastic retainer.
Lucky it was still on, otherwise I probably would have needed to smash the window to get in. Anyway, fixed for now, but will probably go and get a replacement from the wreckers or find some other way to secure it.
Evgeni is offline   Reply With Quote Multi-Quote with this Post
Old 05-09-2014, 11:31 AM   #10
TRAU BLAU
Regular Member
 
Join Date: Nov 2010
Location: Kuranda,Cairns
Posts: 385
Question Re: Key fob not working AUII Wagon

Quote:
Originally Posted by Mr. Grinzy View Post
Cheers guys, I'll keep trying today and see how I go!


Interesting point, because my radio is also turned off! Will turn it on and see.
I've got the same problem on my AU 3 Wagon.I've tried reprogramming,new batteries but now use key only.
__________________
Live and Let Live
TRAU BLAU is offline   Reply With Quote Multi-Quote with this Post
Old 05-09-2014, 11:44 AM   #11
99AUXR
Brad
 
99AUXR's Avatar
 
Join Date: Jul 2010
Location: New Zealand
Posts: 5,839
Tech Writer: Recognition for the technical writers of AFF - Issue reason: Installing starter motor advice on ba / bf 6cyc Falcon. 
Default Re: Key fob not working AUII Wagon

1. Turn the key to the OFF position.
2. Turn the key to ACC (not ON) and press the demister button 3 times within 5 seconds of turning the key.
3. The door locks will cycle indicating learning mode.
4. Press a button on the keypad, the locks will cycle indicating that the pad has been learnt.
5. Turn the key to the OFF position.

^ from the service manual.
__________________
Silhouette BF MKII F6
Plazmaman Intercooler Kit, ID1000, 34mm Internal Wastegate and Turbosmart Actuator, Tein Coilovers, Focal Audio, XXR 521 18x8.5 18x10
99AUXR is offline   Reply With Quote Multi-Quote with this Post
3 users like this post:
Old 05-09-2014, 12:14 PM   #12
OffRoadFalcon
"Flooded it mate?"
Donating Member1
 
OffRoadFalcon's Avatar
 
Join Date: Apr 2011
Location: Busselton, Western Australia
Posts: 3,125
Default Re: Key fob not working AUII Wagon

Quote:
Originally Posted by 99AUXR View Post
1. Turn the key to the OFF position.
2. Turn the key to ACC (not ON) and press the demister button 3 times within 5 seconds of turning the key.
3. The door locks will cycle indicating learning mode.
4. Press a button on the keypad, the locks will cycle indicating that the pad has been learnt.
5. Turn the key to the OFF position.

^ from the service manual.
Cheers mate!
OffRoadFalcon is offline   Reply With Quote Multi-Quote with this Post
Old 05-09-2014, 12:19 PM   #13
99AUXR
Brad
 
99AUXR's Avatar
 
Join Date: Jul 2010
Location: New Zealand
Posts: 5,839
Tech Writer: Recognition for the technical writers of AFF - Issue reason: Installing starter motor advice on ba / bf 6cyc Falcon. 
Default Re: Key fob not working AUII Wagon

Working now?
__________________
Silhouette BF MKII F6
Plazmaman Intercooler Kit, ID1000, 34mm Internal Wastegate and Turbosmart Actuator, Tein Coilovers, Focal Audio, XXR 521 18x8.5 18x10
99AUXR is offline   Reply With Quote Multi-Quote with this Post
Old 05-09-2014, 12:20 PM   #14
OffRoadFalcon
"Flooded it mate?"
Donating Member1
 
OffRoadFalcon's Avatar
 
Join Date: Apr 2011
Location: Busselton, Western Australia
Posts: 3,125
Default Re: Key fob not working AUII Wagon

Heading out to the car to try it soon!
OffRoadFalcon is offline   Reply With Quote Multi-Quote with this Post
Old 05-09-2014, 01:12 PM   #15
OffRoadFalcon
"Flooded it mate?"
Donating Member1
 
OffRoadFalcon's Avatar
 
Join Date: Apr 2011
Location: Busselton, Western Australia
Posts: 3,125
Default Re: Key fob not working AUII Wagon

Followed your instructions mate, worked a treat! All good, works perfectly now!
Big thanks for the advice!
OffRoadFalcon is offline   Reply With Quote Multi-Quote with this Post
3 users like this post:
Old 05-09-2014, 01:19 PM   #16
99AUXR
Brad
 
99AUXR's Avatar
 
Join Date: Jul 2010
Location: New Zealand
Posts: 5,839
Tech Writer: Recognition for the technical writers of AFF - Issue reason: Installing starter motor advice on ba / bf 6cyc Falcon. 
Default Re: Key fob not working AUII Wagon

No worries Enjoy!
__________________
Silhouette BF MKII F6
Plazmaman Intercooler Kit, ID1000, 34mm Internal Wastegate and Turbosmart Actuator, Tein Coilovers, Focal Audio, XXR 521 18x8.5 18x10
99AUXR is offline   Reply With Quote Multi-Quote with this Post
2 users like this post:
Old 24-07-2019, 02:01 PM   #17
jk54
new au owner
 
Join Date: Jul 2019
Location: Cranbourne North
Posts: 7
Unhappy Re: Key fob not working AUII Wagon

I followed all the suggestions on the forum and still no luck to get the after market remotes to work an my au2 sedan. Replaced all the interior globes and they are now working. The rear demister does not light up after 3 presses of the rear demister button. Any other suggestions as this is starting to frustrate me.
jk54 is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Old 26-07-2019, 09:43 AM   #18
TRAU BLAU
Regular Member
 
Join Date: Nov 2010
Location: Kuranda,Cairns
Posts: 385
Cool Re: Key fob not working AUII Wagon

Quote:
Originally Posted by jk54 View Post
I followed all the suggestions on the forum and still no luck to get the after market remotes to work an my au2 sedan. Replaced all the interior globes and they are now working. The rear demister does not light up after 3 presses of the rear demister button. Any other suggestions as this is starting to frustrate me.
G'day,jk54.The same happened to me on au wag,3.How old is the key-fob?If old or original my advice would be to buy a new one!(+new alkaline bats.)Which is what I did.Follow the basic method of programming found in the manual or car booklet & it should be "as right as rain."
__________________
Live and Let Live
TRAU BLAU is offline   Reply With Quote Multi-Quote with this Post
Old 26-07-2019, 09:51 AM   #19
jk54
new au owner
 
Join Date: Jul 2019
Location: Cranbourne North
Posts: 7
Default Re: Key fob not working AUII Wagon

Quote:
Originally Posted by TRAU BLAU View Post
G'day,jk54.The same happened to me on au wag,3.How old is the key-fob?If old or original my advice would be to buy a new one!(+new alkaline bats.)Which is what I did.Follow the basic method of programming found in the manual or car booklet & it should be "as right as rain."
Thanks for this info. The remotes are after market and brand new, bought them on ebay. Will try again when I get the car mobile. Not in a hurry at this time as the front end is being repaired. jk54
jk54 is offline   Reply With Quote Multi-Quote with this Post
Old 26-07-2019, 01:51 PM   #20
11ford11
FF.Com.Au Hardcore
 
Join Date: Apr 2014
Location: NSW
Posts: 1,062
Default Re: Key fob not working AUII Wagon

Would suggest you start your own thread instead of using a 5 year old one
Rear demist won’t come on in accessory position
Close doors turn ignition to accessory position push rear demist 3 times locks in door should cycle then push button on remotes
Are remotes aftermarket or second hand as not all aftermarket remotes will program
11ford11 is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Old 26-07-2019, 07:30 PM   #21
Bill M
FF.Com.Au Hardcore
 
Bill M's Avatar
 
Join Date: Mar 2005
Posts: 1,092
Default AU 2 3 Falcon Genuine Ford remote Ebay

I bought my last remote from this seller on Ebay. Genuine Ford and better than stuffing around with aftermarket. However if one is saving a dollar...

https://www.ebay.com.au/itm/Genuine-...0AAOxy4dNSxTbg


https://www.ebay.com.au/itm/Genuine-...frcectupt=true
__________________
AUII XR6 ute
17 + years and still going strong!
Bill M is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Old 26-07-2019, 08:10 PM   #22
jk54
new au owner
 
Join Date: Jul 2019
Location: Cranbourne North
Posts: 7
Default Re: AU 2 3 Falcon Genuine Ford remote Ebay

Quote:
Originally Posted by Bill M View Post
I bought my last remote from this seller on Ebay. Genuine Ford and better than stuffing around with aftermarket. However if one is saving a dollar...

https://www.ebay.com.au/itm/Genuine-...0AAOxy4dNSxTbg


https://www.ebay.com.au/itm/Genuine-...frcectupt=true
Thanks Bill will have a look jk54
jk54 is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL