Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > Ford Australia Vehicles > Small and Mid Sized Cars > Fiesta, Festiva and Ka

Reply
 
Thread Tools Display Modes
Old 03-03-2019, 10:53 PM   #1
wagga_ria
Starter Motor
 
Join Date: Mar 2019
Posts: 3
Default Fiesta struggling to start

My 2011 Fiesta is struggling to start.

When I turn the key from position 0 to 3 quick. I won't start.
I have to turn the key from 0 to 2 and pause for 30 sec, and crank to 3, it starts.

I have to do that all the time now to start the car.
Battery check okay.
What's wrong?
wagga_ria is offline   Reply With Quote Multi-Quote with this Post
Old 09-03-2019, 11:42 AM   #2
Luke Plaizier
Lukeyson
Donating Member1
 
Luke Plaizier's Avatar
 
Join Date: Mar 2005
Location: Maitland, NSW
Posts: 2,391
Default Re: Fiesta struggling to start

Sounds like something to do with PATS - the Perimeter Anti Theft System. I don't know about the WS/WT Fiesta, but I know the WQ has the same system as the BA/BF Falcon/SX/SY Territory, in that there's a mini rfid like transponder in the key, that is 'excited' by an inductive ring around the ignition keylock to activate and transmit a code. The keylock receives that code and then sends the value in the key to the body module, which then sends it on the CAN bus to other modules so that they 'unlock'and allow the car to crank and start. Putting in a correctly cut but uncoded key into a BA falcon, it will crank, but it won't fire.

Is that your symptom? Crank-and-no-start? Or on the quick turn attempt is there just nothing?


Luke
__________________
If the human brain was simple enough to understand, we'd be too simple to understand it.
Luke Plaizier is offline   Reply With Quote Multi-Quote with this Post
Old 09-03-2019, 12:01 PM   #3
wagga_ria
Starter Motor
 
Join Date: Mar 2019
Posts: 3
Default Re: Fiesta struggling to start

Hi Luke

Tried the spare key also same issue.

I send to Autospark to diagnose. They confirm that it is the communication issue and they do not have Ford diagnostic capability to the level required. Software glitch in other words. So I am sending the car to Ford on Tuesday for further diagnose.
wagga_ria is offline   Reply With Quote Multi-Quote with this Post
Old 22-03-2019, 08:12 PM   #4
wagga_ria
Starter Motor
 
Join Date: Mar 2019
Posts: 3
Default Re: Fiesta struggling to start

After going to an auto electrician n two ford service dealership, finally solved.

Module defect which apparently Ford is aware of.
So it was replaced under international warranty of some sort. Did not have to pay anything, though I did pay for the autoelectrician n at the first Ford service dealership.
wagga_ria is offline   Reply With Quote Multi-Quote with this Post
Old 22-03-2019, 09:32 PM   #5
Eggy
Starter Motor
 
Join Date: Nov 2012
Location: Gold Coast
Posts: 21
Default Re: Fiesta struggling to start

Sounds like the first dealership is one to avoid then.
Eggy is offline   Reply With Quote Multi-Quote with this Post
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 10:37 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL