Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > General Topics > Ford Forums Central > Site Support

Site Support If something isn't working or you have a suggestion ( a nice one !! ) let us know here.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 26-03-2019, 05:01 PM   #1
Vekgib
Donating Member
Donating Member2
 
Vekgib's Avatar
 
Join Date: Mar 2011
Posts: 305
Default No access

When I click on "thanks" on a post, I occasionally get told that I have permission to access the page.
Either I don't have sufficient privileges to access the page, or my account has been disabled.
Even if I successfully clicked on "thanks" on the post above !
What am I doing wrong ?
__________________
2007 BFII XLS Ute

Successful dealings with: FOCUSonTHIS,russellw,reinman,himynameisjake,linz & auMatt.
Tech help from linz,Burnout & auMatt.


Stuff this,I'm going to play a few shots & see what happens.
Vekgib is offline   Reply With Quote Multi-Quote with this Post
 

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 07:36 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL