Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > General Topics > Ford Forums Central > Site Support

Site Support If something isn't working or you have a suggestion ( a nice one !! ) let us know here.

Reply
 
Thread Tools Display Modes
Old 16-10-2020, 10:18 PM   #1
MITCHAY
FF.Com.Au Hardcore
 
Join Date: Apr 2005
Location: Canberra
Posts: 11,148
Default Post warning

Hi all,

Is anyone else getting a warning after they post, that they have to wait X amount of seconds even though you only do it once?

It is strange. I get that warning and then refresh the page and my post is there.
MITCHAY is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Old 16-10-2020, 11:16 PM   #2
MITCHAY
FF.Com.Au Hardcore
 
Join Date: Apr 2005
Location: Canberra
Posts: 11,148
Default Re: Post warning

It just happened again for me. Sometimes I post and don't see it but definitely only hitting the button once when I see it.

Quote:
This forum requires that you wait 20 seconds between posts. Please try again in 5 seconds.
MITCHAY is offline   Reply With Quote Multi-Quote with this Post
Old 17-10-2020, 12:11 AM   #3
Captain Stubing
Looking for clues...
Donating Member3
 
Captain Stubing's Avatar
 
Join Date: Jan 2005
Location: Morayfield
Posts: 16,029
Default Re: Post warning

Yes, I’ve been getting that on an iPad. I don’t think it’s been happening on the laptop though.
__________________
2016 Ford Falcon FG X XR6 Turbo you beaut ute
1985 XR4Ti Sierra - Build Thread
1971 Fairlane 500
and... a Jeep Towpig

@GasoLane;
Captain Stubing is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Old 17-10-2020, 01:12 AM   #4
MITCHAY
FF.Com.Au Hardcore
 
Join Date: Apr 2005
Location: Canberra
Posts: 11,148
Default Re: Post warning

I get it on both my phone and laptop.
MITCHAY is offline   Reply With Quote Multi-Quote with this Post
Old 17-10-2020, 01:36 AM   #5
Captain Stubing
Looking for clues...
Donating Member3
 
Captain Stubing's Avatar
 
Join Date: Jan 2005
Location: Morayfield
Posts: 16,029
Default Re: Post warning

Only on my Apple product...
__________________
2016 Ford Falcon FG X XR6 Turbo you beaut ute
1985 XR4Ti Sierra - Build Thread
1971 Fairlane 500
and... a Jeep Towpig

@GasoLane;
Captain Stubing is offline   Reply With Quote Multi-Quote with this Post
Old 17-10-2020, 09:44 AM   #6
DJR-351
Sempre Avanti
 
DJR-351's Avatar
 
Join Date: Dec 2007
Location: Bundaberg Qld.
Posts: 5,199
Default Re: Post warning

Not sure if related but the following is a very recent issue for me...

I haven't been getting a warning but i have been getting a long delay (up to 45 seconds) between submitting a reply and the reply actually posting, i ended up with a double post the other day and have noticed the same from a few other posters.....

Edit: This is on my non apple laptop.....
__________________
..
McLaren F1
DJR Team Penske
There's no replacement for displacement

"These were the days when the cars were cars, they weren't built out of an Ikea pack like they are now and clothed in plastic; they were real cars." John Bowe


1999 Toyota Landcruiser HZJ75 Single Cab
DJR-351 is offline   Reply With Quote Multi-Quote with this Post
Old 17-10-2020, 11:51 AM   #7
prydey
Rob
 
prydey's Avatar
 
Join Date: Sep 2006
Location: Woodcroft S.A.
Posts: 18,509
Default Re: Post warning

Quote:
Originally Posted by DJR-351 View Post
Not sure if related but the following is a very recent issue for me...

I haven't been getting a warning but i have been getting a long delay (up to 45 seconds) between submitting a reply and the reply actually posting, i ended up with a double post the other day and have noticed the same from a few other posters.....

Edit: This is on my non apple laptop.....
i have been getting this also. On my phone and desktop. Maybe not 45sec but definitely a lot longer than usual.
__________________
SZ TS DIESEL RWD
prydey is offline   Reply With Quote Multi-Quote with this Post
3 users like this post:
Old 17-10-2020, 12:02 PM   #8
roKWiz
Cabover nut
 
roKWiz's Avatar
 
Join Date: Aug 2015
Location: Onsite Eastcoast
Posts: 3,774
Default Re: Post warning

Mine's just a long delay between pushing submit and it actually showing but no warning signs. I thought it was just the wireless broadband slowing it down.
__________________
heritagestonemason.com/Fordlouisvillerestoration
In order that the labour of centuries past may not be in vain during the centuries to come...... D. Diderot 1752

76' VT903 Cummins K125 Kenworth | 76' 6V53 Detroit Ford LN8000 Louisville
89 0409 Ford trader tray truck | 90 Ford Trader parts trucks | 91 Mazda T truck MH | 92 0409 Ford Trader half truck half MH | Nanni diesel 30ft Hartley silver Image yacht
and the mighty 93' 4.1 XF Ford Pano
roKWiz is offline   Reply With Quote Multi-Quote with this Post
4 users like this post:
Old 17-10-2020, 12:15 PM   #9
mad2
Regular...with metamusal
Donating Member2
 
Join Date: Oct 2009
Location: Geeeloong
Posts: 980
Default Re: Post warning

well that explains why my posts are slooow to upload
mad2 is offline   Reply With Quote Multi-Quote with this Post
2 users like this post:
Old 17-10-2020, 01:15 PM   #10
MITCHAY
FF.Com.Au Hardcore
 
Join Date: Apr 2005
Location: Canberra
Posts: 11,148
Default Re: Post warning

I have been getting the delay too often followed by the message I posted above.
MITCHAY is offline   Reply With Quote Multi-Quote with this Post
3 users like this post:
Old 17-10-2020, 02:25 PM   #11
FoxtrotGolfXray 5.0
Donating Member
Donating Member3
 
FoxtrotGolfXray 5.0's Avatar
 
Join Date: Mar 2007
Location: Heading thru Hell (Corner)
Posts: 3,755
Technical Contributor: For members who share their technical expertise. - Issue reason: Willingly providing technical info and documents, despite glitches. 
Default Re: Post warning

I haven't been getting the warning message but have certainly noticed a delay between trying to post a new post and when it actually gets processed over the last few days. That's on my Windows laptop and Android phone, but assumed it was related to my internet as I have been having some slowness issues on the laptop over the same duration.
__________________
Life is a journey, not a destination.

Carpe Diem

~~~~~~~~~~~~~~

Daily: 2007 BFII RTV in Winter White
Play: 2015 FG X XR8 in Emperor Show' N Shine thread

Gone, but not forgotten: 2015 SZII petrol Titanium Territory in Emperor
FoxtrotGolfXray 5.0 is offline   Reply With Quote Multi-Quote with this Post
3 users like this post:
Old 17-10-2020, 06:37 PM   #12
DFB FGXR6
Donating Member
Donating Member1
 
DFB FGXR6's Avatar
 
Join Date: May 2008
Posts: 4,572
Valued Contributor: For members whose non technical contributions are worthy of recognition. - Issue reason: For the excellent car-care guide 
Default Re: Post warning

I have also noticed extremely slow posting over the last two weeks, no warning though.

I had assumed it was my internet connection at fault.
__________________
PX MK II Ranger
FG XR6
FG X XR8
Mustang GT

T3 TS50 - gone but not forgotten
DFB FGXR6 is offline   Reply With Quote Multi-Quote with this Post
5 users like this post:
Old 18-10-2020, 01:45 PM   #13
mad2
Regular...with metamusal
Donating Member2
 
Join Date: Oct 2009
Location: Geeeloong
Posts: 980
Default Re: Post warning

Quote:
Originally Posted by mad2 View Post
well that explains why my posts are slooow to upload

also might explain why i was getting no email alerts either



edit

ok. delete ALL your cookies & then resign in. i inadvertently deleted all my cookies & after resigning back in . ., ., ,. ... i no longer have the problem with the slow upload AND i don't have to keep resigning in after every hour or 2
mad2 is offline   Reply With Quote Multi-Quote with this Post
2 users like this post:
Old 18-10-2020, 01:50 PM   #14
CitroŽnbender
DIY tragic
 
Join Date: Apr 2018
Location: Sydney, more than not. I hate it.
Posts: 7,463
Default Re: Post warning

I have an impatient workaround that is about 75% effective.

If a post seems chronically slow to materialise, I try to preview it after submitting. When this works it usually shows your post in the list of existing posts, so you know itís already been lodged. Then simply close the window and re-open the forum front page.
CitroŽnbender is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Old 19-10-2020, 09:02 AM   #15
tweeked
N/A all the way
 
tweeked's Avatar
 
Join Date: Apr 2008
Location: Melbourne
Posts: 2,965
Default Re: Post warning

Yeah, over ten years without a double post for me, I have holstered the IPhone after two this week. OK on the PC.
__________________
BA GT
5.88 litres of Modular Boss Powered Muscle
300++ RWKW N/A on 98 octane on any dyno, happy or sad, on any day, with any operator you choose - 12.39@115.5 full weight

tweeked is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Old 20-10-2020, 11:24 AM   #16
leesa
FF.Com.Au Hardcore
 
Join Date: Jun 2008
Posts: 758
Default Re: Post warning

Quote:
Originally Posted by DJR-351 View Post
Not sure if related but the following is a very recent issue for me...

I haven't been getting a warning but i have been getting a long delay (up to 45 seconds) between submitting a reply and the reply actually posting,
yeah I have been getting this too

edit test, test2

Last edited by leesa; 20-10-2020 at 11:29 AM.
leesa is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Old 20-10-2020, 11:32 AM   #17
leesa
FF.Com.Au Hardcore
 
Join Date: Jun 2008
Posts: 758
Default Re: Post warning

testing ignore
leesa is offline   Reply With Quote Multi-Quote with this Post
Old 20-10-2020, 11:50 AM   #18
leesa
FF.Com.Au Hardcore
 
Join Date: Jun 2008
Posts: 758
Default Re: Post warning

Here are the headers from my posts, an ajaxqrfailed=1 value is posted which I'm presuming means that the quickreply ajax is failing? It might explain the double posting too, the ajax quickreply succeeds but reports it's failed which then triggers the fallback but ends up with the doublepost warning?

Quote:
message "testing+ignore"
wysiwyg "0"
styleid "0"
fromquickreply "1"
s ""
securitytoken <removed>
do "postreply"
t <not sure what this is but removing it anyway>
p "who+cares"
specifiedpost "0"
parseurl "1"
loggedinuser <removed>
ajaxqrfailed "1"
leesa is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Old 20-10-2020, 06:53 PM   #19
ford71V8
FF.Com.Au Hardcore
 
ford71V8's Avatar
 
Join Date: Mar 2012
Posts: 2,288
Default Re: Post warning

No warnings but Yes have been experiencing slow posting times also
ford71V8 is offline   Reply With Quote Multi-Quote with this Post
This user likes this post:
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 04:47 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL