Welcome to the Australian Ford Forums forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and inserts advertising. By joining our free community you will have access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features without post based advertising banners. Registration is simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.

Please Note: All new registrations go through a manual approval queue to keep spammers out. This is checked twice each day so there will be a delay before your registration is activated.

Go Back   Australian Ford Forums > Ford Australia Vehicles > Small and Mid Sized Cars > Mondeo

Reply
 
Thread Tools Display Modes
Old 14-02-2019, 06:18 PM   #1
Hunter1994
Starter Motor
 
Join Date: Nov 2015
Posts: 13
Default Ford Mondao 2010 TDCI white smoke!??

I have a 2010 Ford Mondao TDCI that has recently started blowing white smoke. The car had a engine malfunction error on the dash for a long time. It has 479,xxxkm and drives great. Problem is just today I had the codes finally reset and that removed the error message but since that message has been removed it is now blowing white smoke at idle. It has never done this before and seems odd that as soon as the codes are cleared it started blowing smoke.
Hunter1994 is offline   Reply With Quote Multi-Quote with this Post
Old 14-02-2019, 06:18 PM   #2
Hunter1994
Starter Motor
 
Join Date: Nov 2015
Posts: 13
Default Re: Ford Mondao 2010 TDCI white smoke!??

Sorry a white blue sort of colour.
Hunter1994 is offline   Reply With Quote Multi-Quote with this Post
Old 14-02-2019, 06:30 PM   #3
bundybear75
Regular Member
 
bundybear75's Avatar
 
Join Date: Feb 2016
Location: Goulburn NSW
Posts: 238
Default Re: Ford Mondao 2010 TDCI white smoke!??

What were the codes? It might point in the right direction.

Better news is you've done 479,000 km, I hope to achieve a similar distance with mine. Rolled over 245,000 km yesterday, I'd love to double that....
__________________
2012 MC Mondeo LX TDCi Wagon - Highway Hack 268K km and counting
2016 VDJ200R Landcruiser GX Wagon - TTD V8 Power !
2017 Toyota RAV4 GX Wagon - Shopping trolley
2002 BMW R1150GS
bundybear75 is offline   Reply With Quote Multi-Quote with this Post
Old 14-02-2019, 06:32 PM   #4
Hunter1994
Starter Motor
 
Join Date: Nov 2015
Posts: 13
Default Re: Ford Mondao 2010 TDCI white smoke!??

Was a stored code previously from the DPF.
Hunter1994 is offline   Reply With Quote Multi-Quote with this Post
Old 14-02-2019, 06:35 PM   #5
Hunter1994
Starter Motor
 
Join Date: Nov 2015
Posts: 13
Default Re: Ford Mondao 2010 TDCI white smoke!??

Yeah haha it is pretty high Km's. Has been a good car as well. Only really had the alternator go in the past and steering wheel buttons. I'm not sure if maybe now that the saved code has been cleared if it's trying to do a regenerative cycle?
Hunter1994 is offline   Reply With Quote Multi-Quote with this Post
Old 14-02-2019, 06:40 PM   #6
bundybear75
Regular Member
 
bundybear75's Avatar
 
Join Date: Feb 2016
Location: Goulburn NSW
Posts: 238
Default Re: Ford Mondao 2010 TDCI white smoke!??

Quote:
Originally Posted by Hunter1994 View Post
Was a stored code previously from the DPF.
There are many codes related to DPF issues, I went through a period of issues with Engine Malfunction warnings, tied to DPF not completing a successful burn. Turned out to be a blocked DPF fuel vaporiser.

The new Hilux and Prado blow white smoke when having DPF issues, so it could be tied to that.

Best advice would be to get a bluetooth OBD module and download the Forscan app, and monitor a few readings to see where your DPF is at.
__________________
2012 MC Mondeo LX TDCi Wagon - Highway Hack 268K km and counting
2016 VDJ200R Landcruiser GX Wagon - TTD V8 Power !
2017 Toyota RAV4 GX Wagon - Shopping trolley
2002 BMW R1150GS
bundybear75 is offline   Reply With Quote Multi-Quote with this Post
Old 14-02-2019, 06:46 PM   #7
Hunter1994
Starter Motor
 
Join Date: Nov 2015
Posts: 13
Default Re: Ford Mondao 2010 TDCI white smoke!??

Will do just have to buy one first hahha
Hunter1994 is offline   Reply With Quote Multi-Quote with this Post
Old 14-02-2019, 07:12 PM   #8
rondeo
FF.Com.Au Hardcore
 
Join Date: Mar 2013
Posts: 697
Default Re: Ford Mondao 2010 TDCI white smoke!??

Forscan and for example a quick google:


https://costeffective.com.au/2017/03...s-you-a-story/


500000km is a reasonable goal I reckon.
rondeo is offline   Reply With Quote Multi-Quote with this Post
Old 14-02-2019, 07:23 PM   #9
Hunter1994
Starter Motor
 
Join Date: Nov 2015
Posts: 13
Default Re: Ford Mondao 2010 TDCI white smoke!??

The error code was P2002 Diesel particular filter efficiency low
Hunter1994 is offline   Reply With Quote Multi-Quote with this Post
Old 14-02-2019, 08:37 PM   #10
bundybear75
Regular Member
 
bundybear75's Avatar
 
Join Date: Feb 2016
Location: Goulburn NSW
Posts: 238
Default Re: Ford Mondao 2010 TDCI white smoke!??

Quote:
Originally Posted by Hunter1994 View Post
The error code was P2002 Diesel particular filter efficiency low
I had this error code after replacing my DPF vaporiser, I logged in using Forscan and had very low ( DPF_LOAD gauge was at 0% and DPF_SOOT_LD at 25%) DPF figures.

I reset the MIL and watched it, the DPF_LOAD gauge jumped up to 25% and happy days - no issues since

A bit of light reading:

https://www.fordforums.com.au/showthread.php?t=11471514
__________________
2012 MC Mondeo LX TDCi Wagon - Highway Hack 268K km and counting
2016 VDJ200R Landcruiser GX Wagon - TTD V8 Power !
2017 Toyota RAV4 GX Wagon - Shopping trolley
2002 BMW R1150GS
bundybear75 is offline   Reply With Quote Multi-Quote with this Post
Old 14-02-2019, 09:30 PM   #11
383hq
Regular Member
 
Join Date: Jul 2005
Posts: 324
Default Re: Ford Mondao 2010 TDCI white smoke!??

479,000 km? great innings - clearly I sold mine (at 194,000 km) way too early.
the cost of DPFs, turbos, DCTs, Fuel injectors, services etc combined with the ability for an engineer to hit service life targets quite accurately spooked me back into an knowingly overdesigned aussie car.

Yours in the first I've heard off with more than 270,000 km on it. Well done - how long have you had it? (oh, and the wrong oil can cause DPF issues)
383hq is offline   Reply With Quote Multi-Quote with this Post
Old 14-02-2019, 10:41 PM   #12
bundybear75
Regular Member
 
bundybear75's Avatar
 
Join Date: Feb 2016
Location: Goulburn NSW
Posts: 238
Default Re: Ford Mondao 2010 TDCI white smoke!??

Quote:
Originally Posted by 383hq View Post
479,000 km? great innings - clearly I sold mine (at 194,000 km) way too early.
the cost of DPFs, turbos, DCTs, Fuel injectors, services etc combined with the ability for an engineer to hit service life targets quite accurately spooked me back into an knowingly overdesigned aussie car.

Yours in the first I've heard off with more than 270,000 km on it. Well done - how long have you had it? (oh, and the wrong oil can cause DPF issues)
Don't tell me that - 270K km is only 6 months away for me :(
__________________
2012 MC Mondeo LX TDCi Wagon - Highway Hack 268K km and counting
2016 VDJ200R Landcruiser GX Wagon - TTD V8 Power !
2017 Toyota RAV4 GX Wagon - Shopping trolley
2002 BMW R1150GS
bundybear75 is offline   Reply With Quote Multi-Quote with this Post
Old 15-02-2019, 09:52 AM   #13
Hunter1994
Starter Motor
 
Join Date: Nov 2015
Posts: 13
Default Re: Ford Mondao 2010 TDCI white smoke!??

We have it awhile lol it does about 2,000km a week. The only odd thing is it started with the smoke after having the code cleared. It didn't have the engine light on just the engine malfunction error on the dash. It's not showing any errors now as well tho.
Hunter1994 is offline   Reply With Quote Multi-Quote with this Post
Old 15-02-2019, 07:44 PM   #14
rondeo
FF.Com.Au Hardcore
 
Join Date: Mar 2013
Posts: 697
Default Re: Ford Mondao 2010 TDCI white smoke!??

If it's intermittent then it could be the heating element electrically open or the fuel vapour outlet coked up. Remove and inspect if P2002 keeps coming back. Removal is difficult but a crow foot spanner and lever makes it easier.


I replaced mine after getting P2002 and limp mode (200000km+). It wasn't blocked but heating element was suspect. P002 has not recurred so far anyway.
rondeo is offline   Reply With Quote Multi-Quote with this Post
Reply

Thread Tools
Display Modes

Forum Jump


All times are GMT +11. The time now is 01:35 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Other than what is legally copyrighted by the respective owners, this site is copyright www.fordforums.com.au
Positive SSL